Results 1 to 8 of 8

Thread: vBulletin Message (error) on log in

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default vBulletin Message (error) on log in

    After logging in, I get an error :

    "Invalid Redirect URL (http://surfbirds.com/forum/index.php)" .

    (Is it missing a "www/" ?)

    This has been going on for some weeks: I have been waiting for it to "go away" but it hasn't !
    Dave

  2. #2
    Administrator admin's Avatar
    Join Date
    Jul 2007
    Posts
    2,249

    Default

    Hi Dave, thanks for the note. Let us know if that error message has now gone away. You many need to refresh your browse first. Best, Admin

  3. #3
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default

    Nope, still getting it.
    Dave

  4. #4
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default

    And still. Is it only me ?
    Dave

  5. #5
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default

    And still.
    Dave

  6. #6
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default

    Just thought I ought to say this error has "gone away", thank you.
    Dave

  7. #7
    Administrator admin's Avatar
    Join Date
    Jul 2007
    Posts
    2,249

    Default

    Many thanks for the follow up Dave. We will remove this from the "to do" list. We had been trying to recreate the problem at this end.

  8. #8
    Junior Member
    Join Date
    Oct 2011
    Location
    Dawlish
    Posts
    23

    Default

    The forum page also now "remembers" who I am when I visit it, it wasn't before. Thanks again, whatever you did !
    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •