Results 1 to 3 of 3

Thread: Video uploads not showing

  1. #1
    Junior Member
    Join Date
    Jan 2010

    Default Video uploads not showing

    I just posted several video clips, seemingly without problem. The thumbnail shows up and they seem to play but I don't see the picture. What am I doing wrong. My video clip is in avi format
    Last edited by SeEtta; January 7th, 2011 at 11:16 PM.

  2. #2
    Junior Member
    Join Date
    Jan 2010

    Default Apparently wrong format?

    I resaved one of my video clips to an mov file and uploaded it to surfbirds --it worked. Apparently the avi format is not accepted on surfbirds??

  3. #3
    Administrator admin's Avatar
    Join Date
    Jul 2007


    Firstly, congrats on seeing and getting video of the Black-vented Oriole. Cracking bird! Not sure if your avi is large but if you can email it to me I'd like to take a look. Thanks, Admin

Similar Threads

  1. #Mega #SandhillCrane at #Boyton #Suffolk Showing really well. Fantastic #Bird #rarevi
    By Cell Gallery in forum Britain and Ireland Rare Birds
    Replies: 2
    Last Post: October 3rd, 2011, 09:15 PM
  2. Replies: 0
    Last Post: September 27th, 2011, 01:40 PM
  3. Common Tern showing characteristics of Longipennis, Suffolk, UK
    By Sean Nixon in forum Advanced Bird Identification Q&A
    Replies: 29
    Last Post: August 7th, 2011, 07:36 PM
  4. Iceland Gull showing some Kumlien`s features.
    By Pipixcan in forum Advanced Bird Identification Q&A
    Replies: 12
    Last Post: March 1st, 2011, 06:44 PM
  5. Video uploads
    By Greg in forum Surfbirds Help
    Replies: 6
    Last Post: November 15th, 2009, 04:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts